Account Authentication Issue
Incident Report for Station A
Resolved
This incident has been resolved.
Posted Dec 05, 2022 - 12:59 PST
Identified
We have identified an issue that might prevent some users from accessing certain features in the app and are working on a resolution.
Posted Dec 05, 2022 - 12:28 PST
This incident affected: App.